Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum
 Informationen
menu FAQs
Statistik
Mitglieder401.336
Männer197.702
Frauen196.803
Referate12.458
Forenbeiträge3.080.850
 Neue Mitglieder
  • Profilbild von Chris-Ko-99

    Maennlich Chris-Ko-99
    Alter: 31 Jahre
    Profil

  • Profilbild von SkyRiseLP

    Maennlich SkyRiseLP
    Alter: 31 Jahre
    Profil

 
Foren
Allgemeines
Forum durchsuchen:

 

Thema:

kein ton

Passende Referate findest du auf der Startseite
(901x gelesen)

Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von Lori1801

24.03.2010 14:22:20

Lori1801

Profilbild von Lori1801 ...

Themenstarter
Lori1801 hat das Thema eröffnet...

Hallo liebe Leute
Hab da ein Problem.Seit Wochen hab ich kein Ton mehr auf meinem Laptop.Unten in der Leiste ist beim Soundsymbol nur noch ein rotes x und es heißt das ich keine audiogeräte installiert habe!ganz plötzlich.vor ein paar tagen war der sound für ein paar minuten wieder da.als ich ihn dann ausmachte und irgendwann am tag wieder an war er aufeinmal wieder weg.hab mich schon durch sämtliche foren gearbeitet,finde aber einfach keine lösung.vllt kann mir ja einer von euch helfen?
ps.im gerätemanager wird nix mehr mit sound angezeigt.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Seniorall...

24.03.2010 14:32:02

Seniorall...

Profilbild von Seniorallstar ...

klingt nach einem klassischen Fall von kaputt......wenn die Hardware hin ist kann keine Software was retten.
Haste schonmal das Beriebssystem neu installiert ? sonst wüsste ich auch nixx^^

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Bartleby

24.03.2010 15:27:00

Bartleby

Profilbild von Bartleby ...

Ich würd auch als allererste mal das Betriebssystem killen -.-

Oh man ^^

Ich nehme mal an dass du eine OnBoard Soundlösung hast.
Wenn dem so ist schaue mal auf der HP des Mainboardherstellers nach Audiotreibern, nach den aktuellsten.
Die installierst du drüber.

Sollte du nicht wissen von welchem Hersteller dein Board ist, lad dir CPU-Z runter (freeware, beispielsweise bei chip.de zu finden), da kannste dir dann deinen Mainboardchipsatz anzeigen lassen.
Dann googlest du diesen Chipsatz, und findest so raus was für ein Audioadapter diesem Chipsatz beiliegt.
Und nun googlest du nach Treibern für diesen Audiochipsatz

Et Voila, vielleicht haste glück ^^

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Lori1801

24.03.2010 15:37:52

Lori1801

Profilbild von Lori1801 ...

Themenstarter
Lori1801 hat das Thema eröffnet...

klingt nach einem ansatz,ich probiers mal.danke

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Lori1801

24.03.2010 17:06:19

Lori1801

Profilbild von Lori1801 ...

Themenstarter
Lori1801 hat das Thema eröffnet...

hm habs ausprobiert,aber nix klappt :(

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Bartleby

24.03.2010 17:09:43

Bartleby

Profilbild von Bartleby ...

Dann lösch den Treiber mal komplett, samt evtl installierter Zusatzsoftware wie Klangeinstellungen und so Späße, und installier DANN noch mal neu.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Knolle_X2

24.03.2010 18:42:13

Knolle_X2

Knolle_X2 hat kein Profilbild...

PN mich einfach mal...

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Knolle_X2

24.03.2010 19:34:03

Knolle_X2

Knolle_X2 hat kein Profilbild...

ftp://ftp.hp.com/pub/softlib/software10/COL21055/ob-60534-1/sp39051.exe

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

kein ton
Weitere interessante Beiträge aus dem Forum:
Referat Bundeskanzler
P.enis zu kein o.O
Spanisch..brauche dringen hilfe!! BITTE (muss kein
Piepstöne und kein Bild beim Laptop
kein Bild bei Premiere Receiver
glaubt doch kein mensch XD
Überweisen/kein Platz


Jetzt Gratis bei Pausenhof.de registrieren...

226 Mitglieder online