Schule & Uni  Schule & Uni
menu Referate menu Facharbeiten menu Seminararbeiten menu Arbeit hochladen menu Schulforen
Statistik
Mitglieder401.354
Männer197.705
Frauen196.818
Referate12.458
Forenbeiträge3.080.959
 Neue Mitglieder
  • Profilbild von leo1.0

    Maennlich leo1.0
    Alter: 20 Jahre
    Profil

  • Profilbild von JuliaE

    Weiblich JuliaE
    Alter: 22 Jahre
    Profil

 
Foren
Computer & Internet
Forum durchsuchen:

 

Thema: Blender & Python problem

Übersicht

Passende Referate zum Thema "Blender & Python problem" findest du auf der Startseite
(1113x gelesen)

Seiten: 1 2

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von pitililu

17.09.2005 17:07:33

pitililu

pitililu hat kein Profilbild...

Themenstarter
pitililu hat das Thema eröffnet...

ah @fux danke für die antwort
ja die tutorials les ich schon ...

ich versuch mich grad an diesem "schloss"
www.blender3d.org/_media/education/quickstart/Building_Castle.html
und da kommt das mit dem P halt vor aber mir ist nicht klar was da geschehen soll
angeblich zum "abtrennen" eines teils ... wgeen dem torbogen etc ... das funktioniert bei mir nicht so recht auch wnen ich genau nach der anleitung vorgehe

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von fuxcyt

17.09.2005 17:13:23

fuxcyt

fuxcyt hat kein Profilbild...

Du meinst also "P" und nicht "B"? Du befindest dich nicht im Edit-Modus (also im Objekt-Modus). Wenn du im Objektmodus "P" drückst, dann spielt er eine nicht vorhandene Animation ab, und alles wird grau. Dann kannst du einfach "Esc" drücken, dann sollte das weg sein. Um die Modi zu wechseln einfach "Tab" drücken, müsste aber eigentlich auch in dem Tutorial beschrieben sein.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von pitililu

17.09.2005 17:24:10

pitililu

pitililu hat kein Profilbild...

Themenstarter
pitililu hat das Thema eröffnet...

joa ist es auch ... das mit dem b musste n schreibfehler sein

also ich hab das mauerstück vor mir
drücke b um es "auszuwählen"
wechsele in den edit modus
und drücke p
das menü kommt mit 3 unterpunkten wovon der oberste der gesuchte "seperate" ist ... der ist jedoch grau unterlegt und kann nicht angeklickt werden

hab auch die beiden anderen punkte "selceted" und "all loose parts" mal versucht ... jedoch nicht mit dem ergebnis das ich ein "neues" teil anwählen kann .. was ich doch aber können sollte

ich mein es ist schon "doof" das ich nicht wenn ich beide teile ausgewählt habe und mittels tab in den edit modus gehe nur eines der beiden "gelb" wird .. da liegt doch eigentlichs hcon der erste fehler

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von fuxcyt

17.09.2005 17:41:47

fuxcyt

fuxcyt hat kein Profilbild...

Der Edit-Modus gilt nur für das zuletzt ausgewählte Objekt.

Der grau hinterlegte "Menüpunkt" ist nur die Überschrift des Menüs, "Selected" müsste der Punkt deiner Wahl sein. Damit werden alle selektierten Ecken (Vertices) in ein anderes Objekt ausgelagert. Am besten drückst du "A" (All) im Edit-Modus, damit kannst du alle Ecken abwählen (rosa/lila). Dann kannst du mit einem Rechtsklick (oder "B" die zu seperierenden Vertices wählen, und mit "P" seperieren.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von pitililu

17.09.2005 18:28:48

pitililu

pitililu hat kein Profilbild...

Themenstarter
pitililu hat das Thema eröffnet...

hm ... ich glaub ich bin zu dumm dafür :-/

ich kann das einfach nicht so selektieren wie ich das benötige
ka was ich da falsch mache

bzw wenn ich einen punkt anwähle
wie kann ich denn dann noch weitere zu meiner auswahl hinzufügen
ctrl wie üblichs cheint da nicht zu funktionieren

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von fuxcyt

17.09.2005 18:49:03

fuxcyt

fuxcyt hat kein Profilbild...

Shift nicht Ctrl, hatte ich vergessen zu sagen. Mit der mittleren Maustaste kannst du die Kamera bewegen, mit den Num Block Tasten 7, 1, 3 Draufsicht, Seite und Vorne einstellen.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1 2

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.


Weitere interessante Beiträge aus dem Forum:
Referat Bundeskanzler
Kartenzahlung-Problem
Problem Windows XP/7
Windows Vista Problem
Apple iPad 2 Käufer melden Display-Problem
office problem
firefox ansicht problem


287 Mitglieder online


 
...