Foren
Fragen & Antworten
Forum durchsuchen:

 

Thema: @Computerfreaks

Übersicht

Passende Referate zum Thema "@Computerfreaks" findest du auf der Startseite
(532x gelesen)

Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von magicmw

05.01.2008 15:48:46

magicmw

magicmw hat kein Profilbild...

Themenstarter
magicmw hat das Thema eröffnet...

Hey.

Ich spiele gerade C&C First Decade und ich bleibe irgendwie immer hängen. Die ersten paar Missionen liefen wunderbar und jetzt stürzt das Spiel irgendwie immer ab. Aber nicht an der gleichen Stelle... Musik läuft noch nen moment weiter und dann is alles vorbei.

Woran kanns liegen???

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Chimaira

05.01.2008 15:49:34

Chimaira

Chimaira hat kein Profilbild...

Probier ma den neusten Patch runterzuladen

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von magicmw

05.01.2008 15:50:47

magicmw

magicmw hat kein Profilbild...

Themenstarter
magicmw hat das Thema eröffnet...

Hab ich schon... Zumindest hab ich nur einen gefunden und den hab ich schon installiert

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Knolle_X2

05.01.2008 15:54:30

Knolle_X2

Knolle_X2 hat kein Profilbild...

neuen grafiktreiber und chipsatztreiber auch geladen ?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von magicmw

05.01.2008 15:55:15

magicmw

magicmw hat kein Profilbild...

Themenstarter
magicmw hat das Thema eröffnet...

@Knolle: Was? *g*
Habe keine Ahnung was du gerade meinst!

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von NeoCosh

05.01.2008 15:57:19

NeoCosh

NeoCosh hat kein Profilbild...

detonator / catalyst laden... das meint er

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Termi4

05.01.2008 16:02:04

Termi4

Termi4 hat kein Profilbild...

Du sollst deine Grafikkartentreiber aktualisieren und am besten deine Chipsatztreiber auch noch. Am besten alles^^

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von AppelHenka

05.01.2008 16:02:43

AppelHenka

Profilbild von AppelHenka ...

manchmal soll ja auch nen einfacher reinstall helfen unter win

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Knolle_X2

05.01.2008 16:05:49

Knolle_X2

Knolle_X2 hat kein Profilbild...

mal gegoogelt, obs ein bekanntes problem ist ?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von jooooker

05.01.2008 16:12:05

jooooker

jooooker hat kein Profilbild...

hau monitor gegen die wand =)

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von ImmortalBoy

05.01.2008 16:51:25

ImmortalBoy

Profilbild von ImmortalBoy ...

ich hatte letztens das selbe problem aber bei einem anderen spiel.
ich hatte einfach mal meinen pc aufgemacht und sehe eine 2cm dicke staubschicht überall drauf ^^ naja und der kühler für meine grafikkarte hat nicht mehr funktioniert... habs aber dann doch hin bekommen ^^ schau mal in deinen pc ^^

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.


Weitere interessante Beiträge aus dem Forum:
Referat Bundeskanzler
Computerfreaks ich brauch euch :)
COMPUTERFREAKS
HELP an alle computerfreaks ;)
An die Computerfreaks
an die computerfreaks
an die computerfreaks!!!!!


289 Mitglieder online


 
...