Live-Ticker
 Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum menu Shop
 Schule & Uni
menu Referate
 Informationen
menu FAQs
 Statistik
Mitglieder397.553
Neue User7
Männer195.877
Frauen194.845
Online4
Referate12.458
SMS-User59.003
Forenbeiträge3.080.540
 Neue Mitglieder
  • Profilbild von Mitschels

    Maennlich Mitschels
    Alter: 30 Jahre
    Profil

  • Profilbild von xaylin

    Weiblich xaylin
    Alter: 18 Jahre
    Profil

  • Profilbild von chanti1902

    Weiblich chanti1902
    Alter: 16 Jahre
    Profil

  • Profilbild von hannahknalb

    Weiblich hannahknalb
    Alter: 18 Jahre
    Profil

  • Profilbild von nattivd

    Weiblich nattivd
    Alter: 16 Jahre
    Profil

  • Profilbild von natti.vd

    Weiblich natti.vd
    Alter: 16 Jahre
    Profil

  • Profilbild von hanniknalb

    Weiblich hanniknalb
    Alter: 18 Jahre
    Profil

  • Profilbild von amirarose

    Weiblich amirarose
    Alter: 15 Jahre
    Profil

  • Profilbild von Thegame24

    Weiblich Thegame24
    Alter: 16 Jahre
    Profil

  • Profilbild von ele99

    Weiblich ele99
    Alter: 17 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

winamp und 5.1-system

(697x gelesen)

Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von Juli.ScorpiO

07.12.2008 00:18:33

Juli.ScorpiO

Profilbild von Juli.ScorpiO ...

Themenstarter
Juli.ScorpiO hat das Thema eröffnet...

Hey ihr lieben!

ich bin ja überglücklich, dass mein teufel-sondsystem nun da ist, ordentlich angekabelt ist und auch funktioniert. nur: wenn ich aus winamp 2.91 heraus musik hören will, machen nur vorn die 2 seiten-lautsprecher action. vom center, subwoofer und hinten kommt nix. warum ?!? =(

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Juli.ScorpiO

07.12.2008 00:19:23

Juli.ScorpiO

Profilbild von Juli.ScorpiO ...

Themenstarter
Juli.ScorpiO hat das Thema eröffnet...

achso, bemerkung: wenn ich z.b. media player classic benutze, gehts einwandfrei (und richtig geil *schnurr* )

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von terax_zero

07.12.2008 01:17:41

terax_zero

terax_zero hat kein Profilbild...

Weil dir der 5.1 Plugin fehlt, winamp 2.91 is doch schon voll die alte version, zu der zeiten gabs bestimmt nicht mal AC3 xD und jede normale mp3 hat ja stereo und wenn da nicht der richtige decodierer es auf 5.1 zerlegt kommen halt nur zwei lautsprecher.

Media Player Classic benutzt AC3 (je nach dem wie eingestellt) dekodierung für mp3 dort kann man das auch unterschiedlich einstellen.

Bei WInamp gibs bestimmt auch irgendwo aber man kann auch ein richtigen Plugin dafür runterladen. hoffe es hilft dir ein bisschen ^^.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von asleep

07.12.2008 10:44:47

asleep

Profilbild von asleep ...

würde einfach mal den neuesten winamp runterladen und dann nochmal probieren!

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von reeL

07.12.2008 11:02:06

reeL

Profilbild von reeL ...

oder einfach windows media player benutzen. find ich viel geiler.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von movex

07.12.2008 11:35:46

movex

Profilbild von movex ...

oder einfach die soundkarte richtig einstellen hatte das problem bei meinem teufelsys am anfang auch

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von iamsoworry

07.12.2008 12:57:29

iamsoworry

iamsoworry hat kein Profilbild...

hm das ist doch eig. kein prob
1. aktuelle software
2. verstärker richtig einstellen
3. richtige soundkartentreiber installieren

mit was hast du dein system am vertärker angeschlossen? empfehlen würde ich: oehlbach.com sind echt gute kabel hab meinen verstärker mit einem optischen kabel am pc und xbox angeschlossen sound geht einwandfrei und ist besser als dieses ganze klinken gefrickel was es scheiße is ...

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von snnop

07.12.2008 13:25:50

snnop

Profilbild von snnop ...

mein tipp wäre auch erst mal die aktuelle winamp version runterzuladen!
Sollte dann klappen...wenn nicht gibts da eine einstellung die du vornehmen solltest..aber versuch erst mal mit der neueren version!
lg

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Knolle_X2

07.12.2008 13:45:31

Knolle_X2

Knolle_X2 hat kein Profilbild...

mit neuer version gehts wahrscheinlich gleich oder ohne größere umstände. außerdem kannste, wenn dir die skins nicht gefallen immernoch den alten verweden. probier das mal und wenns dann immernoch nicht geht, dann musste dich nochmal melden. hatte das damals auch erst.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Juli.ScorpiO

08.12.2008 07:32:56

Juli.ScorpiO

Profilbild von Juli.ScorpiO ...

Themenstarter
Juli.ScorpiO hat das Thema eröffnet...

also werd ich mich von meinem geliebten 2.91 verabschieden müssen...schade, aber nungut...

paar kommentare zu den kommentaren:
1. danke!
2. ich hab n soundchip aufm board, noch keine soundkarte. is aber noch in planung
3. windows media player mag ich gar nich
4. umstieg auf neuere winamp-version wird in kürze erfolgen ^^
5. nochma danke!

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Weitere interessante Beiträge aus dem Forum:
winamp
winamp
Winamp Radio Stream
PC System
suche winamp radio


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

4 Mitglieder online