Live-Ticker
 Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum menu Shop
 Schule & Uni
menu Referate
 Informationen
menu FAQs
 Statistik
Mitglieder398.758
Neue User33
Männer196.457
Frauen195.470
Online9
Referate12.458
SMS-User59.003
Forenbeiträge3.080.568
 Neue Mitglieder
  • Profilbild von verena.x6

    Weiblich verena.x6
    Alter: 20 Jahre
    Profil

  • Profilbild von ferdi2310

    Maennlich ferdi2310
    Alter: 31 Jahre
    Profil

  • Profilbild von fabi_Bf4

    Maennlich fabi_Bf4
    Alter: 18 Jahre
    Profil

  • Profilbild von FG26

    Weiblich FG26
    Alter: 22 Jahre
    Profil

  • Profilbild von NanniFoxx

    Weiblich NanniFoxx
    Alter: 23 Jahre
    Profil

  • Profilbild von Werbefee

    Weiblich Werbefee
    Alter: 42 Jahre
    Profil

  • Profilbild von Cysgol

    Maennlich Cysgol
    Alter: 15 Jahre
    Profil

  • Profilbild von jejex3

    Weiblich jejex3
    Alter: 17 Jahre
    Profil

  • Profilbild von wisiorek1

    Maennlich wisiorek1
    Alter: 14 Jahre
    Profil

  • Profilbild von Gkiefxgkk

    Weiblich Gkiefxgkk
    Alter: 31 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

USB ??

(422x gelesen)

Seiten: 1 2

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von Krolock2511

25.07.2007 20:21:58

Krolock2511

Profilbild von Krolock2511 ...

Themenstarter
Krolock2511 hat das Thema eröffnet...

Hm, ja Treiber.
Aber Treiber können sja eig. nicht sein.
XP ist auf dem Laptop und dort funktionieren sie ja auch nicht mehr.
Wenn ich Gerätemanager Eigenschaften gehe, heißt es kein Treiber installiert, aber als Version wird der Aktuelle angezeigt und wenn cih Online Treiber suchen lasse heißt es, das der Aktuelle schon verwendet wird.
Ich mag Probleme nicht, deren Ursache ich nicht kenne...

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Mainzer84

25.07.2007 20:33:57

Mainzer84

Profilbild von Mainzer84 ...

Geh doch ma auf deinem Festrechner hin und deinstalliere die Mainbaord treiber wenn der USB aufm Board ist und installiere dann die Chiptreiber neu (Hersteller Seite schaun) so und das Gleiche beim Lappy Hersteller Seite gehen (Acer, HP, Toshiba oda oda oda) Chiptreiber removen und dann neuinstallieren.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Termi4

25.07.2007 20:36:52

Termi4

Termi4 hat kein Profilbild...

Schon mal das Gehäuse auf gemacht und geguckt ob alles Kabel noch fest sitzen?

War bei mir auch mal so Kabel war lose

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Nelost

31.07.2007 15:23:57

Nelost

Profilbild von Nelost ...

ich würd mal die externe Festplatte aufschrauben und mal versuchen, die anders zu jumpen... Das ist manchmal auch ein problem dabei!!! Und wenn du jedes mal auf einen anderen Status (Master/Slave/...) wechselst, dann schau mal unter Systemsteuerung -> Computermanager -> Datenträgerverwaltung!!! Dann schau mal, ob da die Festplatte bzw. der USB Stick erkannt wird!

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1 2

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Weitere interessante Beiträge aus dem Forum:
charakteristik
Child Labour
Laangweilig!!
Legale Downloadprogramme
gesperrt


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

9 Mitglieder online