Live-Ticker
 Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum menu Shop
 Schule & Uni
menu Referate
 Informationen
menu FAQs
 Statistik
Mitglieder397.303
Neue User0
Männer195.765
Frauen194.707
Online0
Referate12.458
SMS-User59.003
Forenbeiträge3.080.539
 Neue Mitglieder
  • Profilbild von xPhilly

    Maennlich xPhilly
    Alter: 16 Jahre
    Profil

  • Profilbild von ALMGOl

    Weiblich ALMGOl
    Alter: 24 Jahre
    Profil

  • Profilbild von Fiona1234

    Weiblich Fiona1234
    Alter: 24 Jahre
    Profil

  • Profilbild von syria_girl

    Weiblich syria_girl
    Alter: 19 Jahre
    Profil

  • Profilbild von baboune21

    Maennlich baboune21
    Alter: 30 Jahre
    Profil

  • Profilbild von Leona2705S

    Weiblich Leona2705S
    Alter: 14 Jahre
    Profil

  • Profilbild von Leona2705

    Weiblich Leona2705
    Alter: 14 Jahre
    Profil

  • Profilbild von Pascal201

    Maennlich Pascal201
    Alter: 16 Jahre
    Profil

  • Profilbild von aladin2016

    Maennlich aladin2016
    Alter: 16 Jahre
    Profil

  • Profilbild von Test89756

    Maennlich Test89756
    Alter: 17 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

USB ??

(412x gelesen)

Seiten: 1 2

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von Krolock2511

25.07.2007 20:21:58

Krolock2511

Profilbild von Krolock2511 ...

Themenstarter
Krolock2511 hat das Thema eröffnet...

Hm, ja Treiber.
Aber Treiber können sja eig. nicht sein.
XP ist auf dem Laptop und dort funktionieren sie ja auch nicht mehr.
Wenn ich Gerätemanager Eigenschaften gehe, heißt es kein Treiber installiert, aber als Version wird der Aktuelle angezeigt und wenn cih Online Treiber suchen lasse heißt es, das der Aktuelle schon verwendet wird.
Ich mag Probleme nicht, deren Ursache ich nicht kenne...

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Mainzer84

25.07.2007 20:33:57

Mainzer84

Profilbild von Mainzer84 ...

Geh doch ma auf deinem Festrechner hin und deinstalliere die Mainbaord treiber wenn der USB aufm Board ist und installiere dann die Chiptreiber neu (Hersteller Seite schaun) so und das Gleiche beim Lappy Hersteller Seite gehen (Acer, HP, Toshiba oda oda oda) Chiptreiber removen und dann neuinstallieren.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Termi4

25.07.2007 20:36:52

Termi4

Termi4 hat kein Profilbild...

Schon mal das Gehäuse auf gemacht und geguckt ob alles Kabel noch fest sitzen?

War bei mir auch mal so Kabel war lose

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Nelost

31.07.2007 15:23:57

Nelost

Profilbild von Nelost ...

ich würd mal die externe Festplatte aufschrauben und mal versuchen, die anders zu jumpen... Das ist manchmal auch ein problem dabei!!! Und wenn du jedes mal auf einen anderen Status (Master/Slave/...) wechselst, dann schau mal unter Systemsteuerung -> Computermanager -> Datenträgerverwaltung!!! Dann schau mal, ob da die Festplatte bzw. der USB Stick erkannt wird!

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1 2

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Weitere interessante Beiträge aus dem Forum:
Finisher
optimismus...
Fotoshooting
BÄÄÄÄHHH:-PPPP
mittach


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

0 Mitglieder online