Live-Ticker
 Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum menu Shop
 Schule & Uni
menu Referate
 Informationen
menu FAQs
 Statistik
Mitglieder397.530
Neue User3
Männer195.871
Frauen194.828
Online0
Referate12.458
SMS-User59.003
Forenbeiträge3.080.539
 Neue Mitglieder
  • Profilbild von 23Ally12

    Weiblich 23Ally12
    Alter: 13 Jahre
    Profil

  • Profilbild von Ally2312

    Weiblich Ally2312
    Alter: 13 Jahre
    Profil

  • Profilbild von Antonxad88

    Maennlich Antonxad88
    Alter: 30 Jahre
    Profil

  • Profilbild von llebasib

    Weiblich llebasib
    Alter: 30 Jahre
    Profil

  • Profilbild von macks90

    Maennlich macks90
    Alter: 30 Jahre
    Profil

  • Profilbild von oOPenguaOo

    Maennlich oOPenguaOo
    Alter: 26 Jahre
    Profil

  • Profilbild von hans007007

    Maennlich hans007007
    Alter: 16 Jahre
    Profil

  • Profilbild von Omasturm

    Maennlich Omasturm
    Alter: 35 Jahre
    Profil

  • Profilbild von feuermond01

    Weiblich feuermond01
    Alter: 15 Jahre
    Profil

  • Profilbild von Dickpo

    Maennlich Dickpo
    Alter: 46 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

Treiber!!

(344x gelesen)

Seiten: 1 2

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von keen_plan

10.06.2007 17:24:48

keen_plan

keen_plan hat kein Profilbild...

Themenstarter
keen_plan hat das Thema eröffnet...

Hallo.
Ich hab hier grad die Digitale Spiegelreflexkamera Canon 350d vor mir liegen. Sie gehört einer Freundin & ich würde gern die Bilder auf meinen PC machen, aber er findet keinen passenden Treiber.
Man kann doch den passenden im Internet finden? Doch damir kenn ich mich leider nicht aus. Gibts die auch kostenlos?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von StefanoP

10.06.2007 17:25:51

StefanoP

Profilbild von StefanoP ...

Geh einfach mal auf die herstellerseite und schau dich da um

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von StefanoP

10.06.2007 17:26:14

StefanoP

Profilbild von StefanoP ...

ps: die treiber sind kostenlos

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von JoeNee

10.06.2007 17:26:32

JoeNee

Profilbild von JoeNee ...

klick

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von BlackSilver

10.06.2007 17:26:55

BlackSilver

BlackSilver hat kein Profilbild...

da hab ich ja glück gehabt, die 300d geht noch einfach mit plug and play

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von keen_plan

10.06.2007 17:27:49

keen_plan

keen_plan hat kein Profilbild...

Themenstarter
keen_plan hat das Thema eröffnet...

Daaaanke

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von DaTobsche

10.06.2007 17:28:55

DaTobsche

Profilbild von DaTobsche ...

[url=de.software.canon-europe.com/software/0021838.asp?model=]CANON 350D (WINXP)[\url]

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von keen_plan

10.06.2007 17:33:55

keen_plan

keen_plan hat kein Profilbild...

Themenstarter
keen_plan hat das Thema eröffnet...

So ich hab das jetzt installiert. Aber wenn ich die Kamera jetzt anschließe öffnet sich nicht dieses "eine neue Hardware". Somit kann ich die Cam nicht instalieren, was nun?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von keen_plan

10.06.2007 17:40:47

keen_plan

keen_plan hat kein Profilbild...

Themenstarter
keen_plan hat das Thema eröffnet...

Bzw. Es findet dennoch nicht den richtigen Driver.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von keen_plan

10.06.2007 17:55:50

keen_plan

keen_plan hat kein Profilbild...

Themenstarter
keen_plan hat das Thema eröffnet...

HIIIIILFE! :(

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von keen_plan

10.06.2007 17:59:54

keen_plan

keen_plan hat kein Profilbild...

Themenstarter
keen_plan hat das Thema eröffnet...

*push*
Ich hab den Treiber installiert, wie es mir gesagt wurde. Dann eben über neue Hardware instalieren. Findet die auch, aber nicht den Treiber ... Was mach ich falsch?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1 2

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Weitere interessante Beiträge aus dem Forum:
treiber
Treiber
Treiber Labtec Boxen
treiber
wlan stick treiber


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

0 Mitglieder online