Live-Ticker
 Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum
 Schule & Uni
menu Referate / Hausarbeiten
 Informationen
menu FAQs
 Statistik
Mitglieder400.793
Neue User0
Männer197.465
Frauen196.497
Online1
Referate12.458
Forenbeiträge3.080.620
 Neue Mitglieder
  • Profilbild von chabobabo27

    Maennlich chabobabo27
    Alter: 35 Jahre
    Profil

  • Profilbild von michelleldwg

    Weiblich michelleldwg
    Alter: 19 Jahre
    Profil

  • Profilbild von mchllldwg

    Weiblich mchllldwg
    Alter: 19 Jahre
    Profil

  • Profilbild von baeckerei

    Maennlich baeckerei
    Alter: 18 Jahre
    Profil

  • Profilbild von sajoha

    Weiblich sajoha
    Alter: 31 Jahre
    Profil

  • Profilbild von iiiiiiiiii

    Weiblich iiiiiiiiii
    Alter: 22 Jahre
    Profil

  • Profilbild von Adrijan98

    Maennlich Adrijan98
    Alter: 19 Jahre
    Profil

  • Profilbild von navu

    Weiblich navu
    Alter: 17 Jahre
    Profil

  • Profilbild von MaxiHausser

    Maennlich MaxiHausser
    Alter: 16 Jahre
    Profil

  • Profilbild von Merto3568

    Maennlich Merto3568
    Alter: 27 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

Treiber!!

(363x gelesen)

Seiten: 1 2

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von keen_plan

10.06.2007 17:24:48

keen_plan

keen_plan hat kein Profilbild...

Themenstarter
keen_plan hat das Thema eröffnet...

Hallo.
Ich hab hier grad die Digitale Spiegelreflexkamera Canon 350d vor mir liegen. Sie gehört einer Freundin & ich würde gern die Bilder auf meinen PC machen, aber er findet keinen passenden Treiber.
Man kann doch den passenden im Internet finden? Doch damir kenn ich mich leider nicht aus. Gibts die auch kostenlos?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von StefanoP

10.06.2007 17:25:51

StefanoP

Profilbild von StefanoP ...

Geh einfach mal auf die herstellerseite und schau dich da um

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von StefanoP

10.06.2007 17:26:14

StefanoP

Profilbild von StefanoP ...

ps: die treiber sind kostenlos

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von JoeNee

10.06.2007 17:26:32

JoeNee

Profilbild von JoeNee ...

klick

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von BlackSilver

10.06.2007 17:26:55

BlackSilver

BlackSilver hat kein Profilbild...

da hab ich ja glück gehabt, die 300d geht noch einfach mit plug and play

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von keen_plan

10.06.2007 17:27:49

keen_plan

keen_plan hat kein Profilbild...

Themenstarter
keen_plan hat das Thema eröffnet...

Daaaanke

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von DaTobsche

10.06.2007 17:28:55

DaTobsche

Profilbild von DaTobsche ...

[url=de.software.canon-europe.com/software/0021838.asp?model=]CANON 350D (WINXP)[\url]

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von keen_plan

10.06.2007 17:33:55

keen_plan

keen_plan hat kein Profilbild...

Themenstarter
keen_plan hat das Thema eröffnet...

So ich hab das jetzt installiert. Aber wenn ich die Kamera jetzt anschließe öffnet sich nicht dieses "eine neue Hardware". Somit kann ich die Cam nicht instalieren, was nun?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von keen_plan

10.06.2007 17:40:47

keen_plan

keen_plan hat kein Profilbild...

Themenstarter
keen_plan hat das Thema eröffnet...

Bzw. Es findet dennoch nicht den richtigen Driver.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von keen_plan

10.06.2007 17:55:50

keen_plan

keen_plan hat kein Profilbild...

Themenstarter
keen_plan hat das Thema eröffnet...

HIIIIILFE! :(

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von keen_plan

10.06.2007 17:59:54

keen_plan

keen_plan hat kein Profilbild...

Themenstarter
keen_plan hat das Thema eröffnet...

*push*
Ich hab den Treiber installiert, wie es mir gesagt wurde. Dann eben über neue Hardware instalieren. Findet die auch, aber nicht den Treiber ... Was mach ich falsch?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1 2

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Weitere interessante Beiträge aus dem Forum:
Referate Einbruch treiber
Treiber
Treiber Labtec Boxen
treiber
wlan stick treiber
treiber für vista


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

1 Mitglieder online