Live-Ticker
 Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum menu Shop
 Schule & Uni
menu Referate
 Informationen
menu FAQs
 Statistik
Mitglieder397.313
Neue User10
Männer195.773
Frauen194.709
Online3
Referate12.458
SMS-User59.003
Forenbeiträge3.080.539
 Neue Mitglieder
  • Profilbild von Johnf247

    Maennlich Johnf247
    Alter: 6 Jahre
    Profil

  • Profilbild von schlupp18

    Maennlich schlupp18
    Alter: 15 Jahre
    Profil

  • Profilbild von neu1234

    Maennlich neu1234
    Alter: 22 Jahre
    Profil

  • Profilbild von K.Sturmann

    Maennlich K.Sturmann
    Alter: 16 Jahre
    Profil

  • Profilbild von jakob2424242

    Maennlich jakob2424242
    Alter: 16 Jahre
    Profil

  • Profilbild von servus74

    Maennlich servus74
    Alter: 42 Jahre
    Profil

  • Profilbild von HechtKarpfen

    Maennlich HechtKarpfen
    Alter: 16 Jahre
    Profil

  • Profilbild von JaMoin133

    Maennlich JaMoin133
    Alter: 16 Jahre
    Profil

  • Profilbild von AWausO

    Weiblich AWausO
    Alter: 9 Jahre
    Profil

  • Profilbild von oliwiaewa1

    Weiblich oliwiaewa1
    Alter: 17 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

Suche Treiber für meine Soundcard....

(420x gelesen)

Seiten: 1 2

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von sumpfi

05.04.2006 17:21:10

sumpfi

sumpfi hat kein Profilbild...

Themenstarter
sumpfi hat das Thema eröffnet...

bitte helft mir.
Motherboard Name: MSI MS-6701 (Medium OEM) (3PCI, 1AGP, 2 DIMM, Audio, Lan)

Soundcard: SIS 7012 Audio Device

WIN XP Home Edition

Der Pc meint ich hätte den falschen Treiber. Jet hab ich schon in Google gesucht keinen passenden gefunden. lil.romka hat mir geholfen ein paar zu finden aber die passen auch nicht :(.
Bitte helft mir ich möchte wieder Musik hören :(.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von sumpfi

05.04.2006 17:23:26

sumpfi

sumpfi hat kein Profilbild...

Themenstarter
sumpfi hat das Thema eröffnet...

*push*

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Paddy666

05.04.2006 17:25:43

Paddy666

Profilbild von Paddy666 ...

www.treiber.de oder so... oder auf der herstellerseite ma gucken...

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von sumpfi

05.04.2006 17:26:29

sumpfi

sumpfi hat kein Profilbild...

Themenstarter
sumpfi hat das Thema eröffnet...

danke^^

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von lierken

05.04.2006 17:26:51

lierken

Profilbild von lierken ...

1. + 3. Ergebnis

würd ich jedenfalls probieren. sonst dürfte beim Board eigentlich ne Treiber-CD dabeigewesen sein.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von sumpfi

05.04.2006 17:28:42

sumpfi

sumpfi hat kein Profilbild...

Themenstarter
sumpfi hat das Thema eröffnet...

geht nicht wenn ich es anklicke

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Paddy666

05.04.2006 17:31:42

Paddy666

Profilbild von Paddy666 ...

www.google.de/search?client=firefox-a&rls=org.mozilla%3Ade-DE%3Aofficial_s&hl=de&q=SIS+sound+7012&meta=&btnG=Google-Suche]1. + 3. Ergebnis
so dürfte der link klappen^^

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von lierken

05.04.2006 17:32:26

lierken

Profilbild von lierken ...

URL=www.google.de/search?client=firefox-a&rls=org.mozilla%3Ade-DE%3Aofficial_s&hl=de&q=SIS+sound+7012&meta=&btnG=Google-Suche]1. + 3. Ergebnis[/URL]

Isn Fehler vom Pausenhof. Hat da noch n http davorgesetzt.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von lierken

05.04.2006 17:33:15

lierken

Profilbild von lierken ...

Editierfunktion wär cool -.-

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von sumpfi

05.04.2006 17:41:37

sumpfi

sumpfi hat kein Profilbild...

Themenstarter
sumpfi hat das Thema eröffnet...

danke jungs
aber irgendetwas stimmt da nicht mit meinem pc der zeigt immer nur an das er den treiber nicht will egal welchen ich versuche. wenn ich dann winamp an mache kommt eine fehlermeldung falscher treiber installiert. keine ahnung woran das liegt.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von der_graf

05.04.2006 17:41:51

der_graf

Profilbild von der_graf ...

http://driver3.sis.com/audio/7012/a12112d.zip

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1 2

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Weitere interessante Beiträge aus dem Forum:
Suche Seo Agentur
Suche einen Containerdienst in Düsseldorf
Meine mutter zahlt immer so viel Strom...
Meine Kinder versichern
Bewertet meine Sprüche


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

3 Mitglieder online