Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum
 Schule & Uni
menu Referate / Hausarbeiten
 Informationen
menu FAQs
 Statistik
Mitglieder401.270
Neue User2
Männer197.663
Frauen196.776
Referate12.458
Forenbeiträge3.080.733
 Neue Mitglieder
  • Profilbild von its

    Weiblich its
    Alter: 25 Jahre
    Profil

  • Profilbild von hannnsiiii

    Maennlich hannnsiiii
    Alter: 31 Jahre
    Profil

  • Profilbild von Frodo3

    Maennlich Frodo3
    Alter: 25 Jahre
    Profil

  • Profilbild von jojoxivii

    Weiblich jojoxivii
    Alter: 16 Jahre
    Profil

  • Profilbild von daserdbeer

    Maennlich daserdbeer
    Alter: 28 Jahre
    Profil

  • Profilbild von SteppenBird

    Weiblich SteppenBird
    Alter: 25 Jahre
    Profil

  • Profilbild von BeastMaster64

    Maennlich BeastMaster64
    Alter: 18 Jahre
    Profil

  • Profilbild von rg3trrg

    Maennlich rg3trrg
    Alter: 31 Jahre
    Profil

  • Profilbild von cincinatti-62

    Maennlich cincinatti-62
    Alter: 55 Jahre
    Profil

  • Profilbild von cincinnati62

    Maennlich cincinnati62
    Alter: 55 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

Suche Treiber für meine Soundcard....

(499x gelesen)

Seiten: 1 2

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von sumpfi

05.04.2006 17:21:10

sumpfi

sumpfi hat kein Profilbild...

Themenstarter
sumpfi hat das Thema eröffnet...

bitte helft mir.
Motherboard Name: MSI MS-6701 (Medium OEM) (3PCI, 1AGP, 2 DIMM, Audio, Lan)

Soundcard: SIS 7012 Audio Device

WIN XP Home Edition

Der Pc meint ich hätte den falschen Treiber. Jet hab ich schon in Google gesucht keinen passenden gefunden. lil.romka hat mir geholfen ein paar zu finden aber die passen auch nicht :(.
Bitte helft mir ich möchte wieder Musik hören :(.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von sumpfi

05.04.2006 17:23:26

sumpfi

sumpfi hat kein Profilbild...

Themenstarter
sumpfi hat das Thema eröffnet...

*push*

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Paddy666

05.04.2006 17:25:43

Paddy666

Profilbild von Paddy666 ...

www.treiber.de oder so... oder auf der herstellerseite ma gucken...

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von sumpfi

05.04.2006 17:26:29

sumpfi

sumpfi hat kein Profilbild...

Themenstarter
sumpfi hat das Thema eröffnet...

danke^^

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von lierken

05.04.2006 17:26:51

lierken

Profilbild von lierken ...

1. + 3. Ergebnis

würd ich jedenfalls probieren. sonst dürfte beim Board eigentlich ne Treiber-CD dabeigewesen sein.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von sumpfi

05.04.2006 17:28:42

sumpfi

sumpfi hat kein Profilbild...

Themenstarter
sumpfi hat das Thema eröffnet...

geht nicht wenn ich es anklicke

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Paddy666

05.04.2006 17:31:42

Paddy666

Profilbild von Paddy666 ...

www.google.de/search?client=firefox-a&rls=org.mozilla%3Ade-DE%3Aofficial_s&hl=de&q=SIS+sound+7012&meta=&btnG=Google-Suche]1. + 3. Ergebnis
so dürfte der link klappen^^

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von lierken

05.04.2006 17:32:26

lierken

Profilbild von lierken ...

URL=www.google.de/search?client=firefox-a&rls=org.mozilla%3Ade-DE%3Aofficial_s&hl=de&q=SIS+sound+7012&meta=&btnG=Google-Suche]1. + 3. Ergebnis[/URL]

Isn Fehler vom Pausenhof. Hat da noch n http davorgesetzt.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von lierken

05.04.2006 17:33:15

lierken

Profilbild von lierken ...

Editierfunktion wär cool -.-

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von sumpfi

05.04.2006 17:41:37

sumpfi

sumpfi hat kein Profilbild...

Themenstarter
sumpfi hat das Thema eröffnet...

danke jungs
aber irgendetwas stimmt da nicht mit meinem pc der zeigt immer nur an das er den treiber nicht will egal welchen ich versuche. wenn ich dann winamp an mache kommt eine fehlermeldung falscher treiber installiert. keine ahnung woran das liegt.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von der_graf

05.04.2006 17:41:51

der_graf

Profilbild von der_graf ...

http://driver3.sis.com/audio/7012/a12112d.zip

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1 2

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Suche Treiber für meine Soundcard....
Weitere interessante Beiträge aus dem Forum:
Referate Trump Suche Seo Agentur
Suche einen Containerdienst in Düsseldorf
Meine mutter zahlt immer so viel Strom...
Meine Kinder versichern
Bewertet meine Sprüche
Geschenk für meine Mama


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

134 Mitglieder online