Live-Ticker
 Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum menu Shop
 Schule & Uni
menu Referate
 Informationen
menu FAQs
 Statistik
Mitglieder397.381
Neue User4
Männer195.802
Frauen194.748
Online1
Referate12.458
SMS-User59.003
Forenbeiträge3.080.539
 Neue Mitglieder
  • Profilbild von Schlandi

    Weiblich Schlandi
    Alter: 40 Jahre
    Profil

  • Profilbild von Pedo48

    Maennlich Pedo48
    Alter: 30 Jahre
    Profil

  • Profilbild von schwedenhoerbi

    Maennlich schwedenhoerbi
    Alter: 48 Jahre
    Profil

  • Profilbild von Johnb859

    Maennlich Johnb859
    Alter: 6 Jahre
    Profil

  • Profilbild von xfann.y

    Weiblich xfann.y
    Alter: 30 Jahre
    Profil

  • Profilbild von TAITO

    Maennlich TAITO
    Alter: 14 Jahre
    Profil

  • Profilbild von Krutops

    Maennlich Krutops
    Alter: 21 Jahre
    Profil

  • Profilbild von M43

    Maennlich M43
    Alter: 16 Jahre
    Profil

  • Profilbild von Saphira21

    Weiblich Saphira21
    Alter: 16 Jahre
    Profil

  • Profilbild von Lunaslava

    Weiblich Lunaslava
    Alter: 24 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

NVIDIA GeForce 6150 Go Problem

(382x gelesen)

Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von Optik4LIFE

28.08.2007 18:54:10

Optik4LIFE

Optik4LIFE hat kein Profilbild...

Themenstarter
Optik4LIFE hat das Thema eröffnet...

Hey Leute.

habe ein Problem und zwar habe ich den neusten Treiber für meine NVIDIA GeForce 6150 Go für Windows Vista 32bit heruntergeladen.Wenn ich diesen Treiber installieren will kommt folgende Fehlermeldung

Setup hat festgestellt,dass das verwendete betriebssystem nicht windows vista 32bit ist.das setup programm und die damit verbundenen treiber können nur unter windwos vista 32 bit ausgeführt werden.die installation wird abgebrochen.

aber ich habe ein windows vista 32bit.wer kann mir helfen?wäre euch sehr danbar

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von mavo

28.08.2007 18:56:10

mavo

Profilbild von mavo ...

versuche es mal mit der 64 bit version

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Optik4LIFE

28.08.2007 18:59:21

Optik4LIFE

Optik4LIFE hat kein Profilbild...

Themenstarter
Optik4LIFE hat das Thema eröffnet...

liegt es vielleicht daran das ich ein notebook habe und es dafür seperate treiber gibt?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Boring_Joint

28.08.2007 19:15:53

Boring_Joint

Profilbild von Boring_Joint ...

installiere XP!

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Nachtfalke19

28.08.2007 19:17:33

Nachtfalke19

Nachtfalke19 hat kein Profilbild...

waaah, cool, ich versteh nix

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Biermacht

28.08.2007 19:17:52

Biermacht

Profilbild von Biermacht ...

Dann verschwinde aus diesem Thread^^

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Biermacht

28.08.2007 19:19:13

Biermacht

Profilbild von Biermacht ...

Das hatte ich auch mal, dass der Treiber von der Seite nicht installierbar war. Ich hab dann ein Windows-Update gemacht und da war der Treiber mit bei.

War aber n Ati-Grafikteilchen

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Weitere interessante Beiträge aus dem Forum:
Kartenzahlung-Problem
Problem Windows XP/7
Windows Vista Problem
Apple iPad 2 Käufer melden Display-Problem
office problem


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

1 Mitglieder online