Live-Ticker
 Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum menu Shop
 Schule & Uni
menu Referate
 Informationen
menu FAQs
 Statistik
Mitglieder397.531
Neue User4
Männer195.872
Frauen194.828
Online3
Referate12.458
SMS-User59.003
Forenbeiträge3.080.539
 Neue Mitglieder
  • Profilbild von Niko1373

    Maennlich Niko1373
    Alter: 30 Jahre
    Profil

  • Profilbild von 23Ally12

    Weiblich 23Ally12
    Alter: 13 Jahre
    Profil

  • Profilbild von Ally2312

    Weiblich Ally2312
    Alter: 13 Jahre
    Profil

  • Profilbild von Antonxad88

    Maennlich Antonxad88
    Alter: 30 Jahre
    Profil

  • Profilbild von llebasib

    Weiblich llebasib
    Alter: 30 Jahre
    Profil

  • Profilbild von macks90

    Maennlich macks90
    Alter: 30 Jahre
    Profil

  • Profilbild von oOPenguaOo

    Maennlich oOPenguaOo
    Alter: 26 Jahre
    Profil

  • Profilbild von hans007007

    Maennlich hans007007
    Alter: 16 Jahre
    Profil

  • Profilbild von Omasturm

    Maennlich Omasturm
    Alter: 35 Jahre
    Profil

  • Profilbild von feuermond01

    Weiblich feuermond01
    Alter: 15 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

neue grafikkarte geht nicht

(420x gelesen)

Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von kackstelze

22.10.2008 17:25:04

kackstelze

Profilbild von kackstelze ...

Themenstarter
kackstelze hat das Thema eröffnet...

also jungs da hier mir gestern so toll geholfen habt könnt ihr mir jetzt vllt. auch helfen also habe mir eine neue grafikkarte geholt radeon 4870 soo habe alles eingebaut kein problem aber wenn ich denn pc hochfahre kommen zwei zeichen mal so mal so das erste wäre die gibt beepcodes an und sagt irgendwas von wegen grfikkarte ist nicht eingebau oder sowas der gleichen oder die zweite möglich keit der lüfter von der grfikkarte dreht durch und alles läuft aber kein bild und kein boot was los netzteil zu schwach??? mit 500 watt aber auf dem ding steht mindestens 500 watt sollte also eigentlich reichen oder ??

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von DaTobsche

22.10.2008 17:27:55

DaTobsche

Profilbild von DaTobsche ...

Kann es sein, dass du die externe Stromversorgung für die GraKa nicht richtig eingesteckt hast? Die GraKa muss meist direkt am Netzteil hängen... Vielleicht reicht der Strom durch den PCIe-Port manchmal nicht aus um die GraKa überhaupt zu füttern (Beep) oder es reicht gerade aus um sie erkennen zu können aber eben nicht für mehr (Keine Anzeige)

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Paddy666

22.10.2008 17:29:30

Paddy666

Profilbild von Paddy666 ...

also die karte hat 2. stromsteckeranschlüsse, die direkt vom netzteil in die graka müssen. beide eingesteckt?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von kackstelze

22.10.2008 17:31:25

kackstelze

Profilbild von kackstelze ...

Themenstarter
kackstelze hat das Thema eröffnet...

mhh ja naja habe ich mir shcon fast gedacht xD mein netzteil hatt keine direkt anschlüsse dafür also doch eues netzteil xD

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von DaTobsche

22.10.2008 17:32:56

DaTobsche

Profilbild von DaTobsche ...

Wie? Normalerweise sind das die Standard-Stecker wie bei jedem CD-Laufwerk oder jeder HDD... Die hat jedes Netzteil, glaub ma

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Knolle_X2

22.10.2008 17:33:23

Knolle_X2

Knolle_X2 hat kein Profilbild...

habe die auch. müssen beide stromstecker verbunden werden. ggf liegen adapter bei der karte bei. sag doch mal, was genau für eine meldung kommt. so wie ich das verstanden habe, hast du auch ein bild, wo das dann steht, richtig `?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von kackstelze

22.10.2008 17:35:37

kackstelze

Profilbild von kackstelze ...

Themenstarter
kackstelze hat das Thema eröffnet...

richtig das ist ja der witz dabei schwarzer bildschirm und rote schrift

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von r3d

22.10.2008 17:48:24

r3d

Profilbild von r3d ...

nein grafikkarte haben 6-pol stecker festplatten und cd laufwerke 4-pin

brauchst aber kein neues netzteil kaufen sondern gibt auch kabel adapter von 4 auf 6

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von DaTobsche

22.10.2008 17:49:38

DaTobsche

Profilbild von DaTobsche ...

Hm okay. Dann bin ich etwas out of date quasi

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von r3d

22.10.2008 17:49:43

r3d

Profilbild von r3d ...

6 pin, nich 6 pol

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Paddy666

22.10.2008 17:51:31

Paddy666

Profilbild von Paddy666 ...

joar, die graka hab ich nämlich auch. hab erstmal blöd geguckt als ich keine stecker vom netzteil gefunden hab die passen
bin dann aber einfach schnell ab zum laden und hab nen neues netzteil gekauft (hatte ich eh irgendwann demnächst vor^^). und nu läuft alles super...

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Weitere interessante Beiträge aus dem Forum:
Bitte um Hilfe.Es geht um das Fach Religion Thema
Eine neue ...
Einige neue ...
ich möchte bitte nicht angeflörtet werden.
pausenhof - fester geht immer auf


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

3 Mitglieder online