Live-Ticker
 Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum menu Shop
 Schule & Uni
menu Referate
 Informationen
menu FAQs
 Statistik
Mitglieder397.557
Neue User11
Männer195.879
Frauen194.847
Online0
Referate12.458
SMS-User59.003
Forenbeiträge3.080.540
 Neue Mitglieder
  • Profilbild von Johng637

    Maennlich Johng637
    Alter: 6 Jahre
    Profil

  • Profilbild von wedkjbfesu

    Maennlich wedkjbfesu
    Alter: 30 Jahre
    Profil

  • Profilbild von HD23meganeu

    Weiblich HD23meganeu
    Alter: 49 Jahre
    Profil

  • Profilbild von besjanalani

    Weiblich besjanalani
    Alter: 16 Jahre
    Profil

  • Profilbild von Mitschels

    Maennlich Mitschels
    Alter: 30 Jahre
    Profil

  • Profilbild von xaylin

    Weiblich xaylin
    Alter: 18 Jahre
    Profil

  • Profilbild von chanti1902

    Weiblich chanti1902
    Alter: 16 Jahre
    Profil

  • Profilbild von hannahknalb

    Weiblich hannahknalb
    Alter: 18 Jahre
    Profil

  • Profilbild von nattivd

    Weiblich nattivd
    Alter: 16 Jahre
    Profil

  • Profilbild von natti.vd

    Weiblich natti.vd
    Alter: 16 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

Linux (openSUSE)

(503x gelesen)

Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von Elle2

15.08.2009 16:19:42

Elle2

Profilbild von Elle2 ...

Themenstarter
Elle2 hat das Thema eröffnet...

Hallo,
Eine Freundin von mir hat sich auf ihren Laptop zusätzlich Linux gespielt. Sie wollte aber, dass immer automatisch Windows und nicht Linux hochfährt. Dazu hat sie im Bootloader bei Windows auf "Als Standart setzen" geklickt (weder ich noch sie weiß ob das richtig ist). Danach hat sie den Laptop ausgeschaltet.
Vorhin wollte sie ihn anschalten, aber er fährt nicht mehr komplett hoch: Zwar zeigt der Laptop noch das "Fujitsu Siemens"-Zeichen, aber danach sieht man anscheinend nur den weißen strich oben links (Ich bin leider auch keine Computerexpertin und weiß deshalb nicht wie es heißt.. aber normalerweiße ist das kurz da bevor man die Schrift sieht, allerdings hängt der Laptop da jetzt).
Kann man den Laptop irgendwie zurücksetzen? Oder was kann man tun? Liegt das an der veränderten Einstellung? oder kann mir jemand ein besseres Forum sagen, in dem ich das fragen könnte?
Ich hoffe uns kann jemand helfen, weil ich bin da eindeutig überfragt..Man muss dazu sagen dass ich meinte sie soll sich doch mal openSUSE drauf spielen, weil das toll ist... deshalb bin ich jetzt "schuld"
Danke...

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von michiduarsch

15.08.2009 16:43:29

michiduarsch

Profilbild von michiduarsch ...

boot ini zeschossen XD.

schmeiß mal die xp(?) cd rein und start mal die reparaturkonsole.
dort den befehl fixboot und fixmbr eingeben.

sollte zumindest schonmal wieder windoof starten.

würde dann die suse partition blatt machen und neu aufspielen.

da der bootloader von linux ist, musste auch irgendwo im linux dem system beibringen, das es zuerst windoof starten soll, also nicht im windows.....

joa

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Elle2

15.08.2009 16:51:34

Elle2

Profilbild von Elle2 ...

Themenstarter
Elle2 hat das Thema eröffnet...

ja aber die hat das ja im linux eingestellt...

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Elle2

15.08.2009 16:52:10

Elle2

Profilbild von Elle2 ...

Themenstarter
Elle2 hat das Thema eröffnet...

sie kommt gleich mit allem zeugs her dann probier ich das mal mit dem reparieren.. danke

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von hijacker

15.08.2009 17:09:47

hijacker

hijacker hat kein Profilbild...

Der Bootloader von Windows ist inaktiv sobald Linux drauf ist. Du musst den Linux Bootloader nutzen dann geht wieder alles problemlos.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von hijacker

15.08.2009 17:13:18

hijacker

hijacker hat kein Profilbild...

Achja und ne Reperatur wird gar nix bringen. Linux hat sein ext FS und Windoof sein FAT oder NTFS. Windoof kann das Booten von Linux nicht verwalten. Linux aber das Booten von Windumm.

Guck ma bei Google nach GRUB oder LILO Bootloader in kombination mit XP. Das is wirklich ganz simpel.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Elle2

15.08.2009 17:40:39

Elle2

Profilbild von Elle2 ...

Themenstarter
Elle2 hat das Thema eröffnet...

Ja aber sie hats doch bei Linux und nicht bei Windows eingestellt?!
wir versuchen grad linux zu reparieren...

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Elle2

15.08.2009 18:40:38

Elle2

Profilbild von Elle2 ...

Themenstarter
Elle2 hat das Thema eröffnet...

Also mittlerweile bin ich soweit, dass Linux wieder tut (das hab ich mithilfe von einer Super Grub Disc geschafft). Aber Windows tut jetzt nur wenn ich ich es mit der Super Grub Disc starte... wie bekomm ich das wieder hin???

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Weitere interessante Beiträge aus dem Forum:
Media Player für Linux
Ipod + Linux?
Linux
börsenticker für linux
Linux, welche version ?


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

0 Mitglieder online