Live-Ticker
 Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum menu Shop
 Schule & Uni
menu Referate
 Informationen
menu FAQs
 Statistik
Mitglieder397.303
Neue User15
Männer195.765
Frauen194.707
Online1
Referate12.458
SMS-User59.003
Forenbeiträge3.080.539
 Neue Mitglieder
  • Profilbild von xPhilly

    Maennlich xPhilly
    Alter: 16 Jahre
    Profil

  • Profilbild von ALMGOl

    Weiblich ALMGOl
    Alter: 24 Jahre
    Profil

  • Profilbild von Fiona1234

    Weiblich Fiona1234
    Alter: 24 Jahre
    Profil

  • Profilbild von syria_girl

    Weiblich syria_girl
    Alter: 19 Jahre
    Profil

  • Profilbild von baboune21

    Maennlich baboune21
    Alter: 30 Jahre
    Profil

  • Profilbild von Leona2705S

    Weiblich Leona2705S
    Alter: 14 Jahre
    Profil

  • Profilbild von Leona2705

    Weiblich Leona2705
    Alter: 14 Jahre
    Profil

  • Profilbild von Pascal201

    Maennlich Pascal201
    Alter: 16 Jahre
    Profil

  • Profilbild von aladin2016

    Maennlich aladin2016
    Alter: 16 Jahre
    Profil

  • Profilbild von Test89756

    Maennlich Test89756
    Alter: 17 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

Headset Funkt iwie nicht...erbitte dringende Hilfe

(725x gelesen)

Seiten: 1 2 3

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von Thomeo-Ur...

26.02.2008 10:47:00

Thomeo-Ur...

Profilbild von Thomeo-Urlaub ...

Themenstarter
Thomeo-Urlaub hat das Thema eröffnet...

Hi Leute...ich habe mir gestern Teamspeak 2client runtergeladen und habe mit Clanmitglieder alle einstellungen vorgenommen...ich kann zwar mit meinem Headset die anderen hören jedoch sie mich nicht. Ich hatte mein Headset bei MSN ausprobiert bei dem audi-setup da schlägt die Skala zwar an aber auch erst 2-10 sekunden verzögert...genau wie bei Xfire. Ich weiß nicht woran das liegt weil ich kann meine stimme in meinen köpfhörern auch hören also kann am Kabel nicht liegen.

Bitte um dringende hilfe

danke im vorraus

mvlg: Thomeo-urlaub

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Luder2k

26.02.2008 10:51:50

Luder2k

Profilbild von Luder2k ...

In deinen normalen Windows Sound Einstellungen bei Mikrofon ausstellen bzw Hacken rein. Dich selbst hören darfst du auf keinen fall Inbound im TS2 hochstellen, evtl Push to talk reinmachen oder die empfindlichkeit im TS2 höher stellen

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Thomeo-Ur...

26.02.2008 10:55:15

Thomeo-Ur...

Profilbild von Thomeo-Urlaub ...

Themenstarter
Thomeo-Urlaub hat das Thema eröffnet...

das haben wir schon alles ausprobiert und es ging nicht...wir haben total viel ausprobiert aber iwie hat nichts geklappt

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Luder2k

26.02.2008 10:59:12

Luder2k

Profilbild von Luder2k ...

Hast du irgendwelche Soundtreiber installiert? Dein Treiber/Headset im TS2 Setup ausgewählt statt default wapper?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Luder2k

26.02.2008 10:59:59

Luder2k

Profilbild von Luder2k ...

also ich meinte natürlich ob da noch default wapper drinnen steht oder dein treiber

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Thomeo-Ur...

26.02.2008 11:01:11

Thomeo-Ur...

Profilbild von Thomeo-Urlaub ...

Themenstarter
Thomeo-Urlaub hat das Thema eröffnet...

muss ich mal schaun...ggf auch nochmal neu installieren. also dieses default wapper oder wie das heisst darf dort nicht stehn oder wie???

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Luder2k

26.02.2008 11:02:34

Luder2k

Profilbild von Luder2k ...

richtig du musst entweder deinen Soundtreiber auswählen oder ggf. dein Headset falls dieses mit Soundkarte ausgestattet is

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Luder2k

26.02.2008 11:05:23

Luder2k

Profilbild von Luder2k ...

ach un noch was wenn du sagst du Hörst dich selbst dann in 100 pro der Hacken bei den Soundeinstellungen NICHT gesetzt oder du hast nen Soundtreiber installiert wo es diese Funktion ebenfalls gibt und diese nicht deaktiviert is

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Thomeo-Ur...

26.02.2008 11:06:40

Thomeo-Ur...

Profilbild von Thomeo-Urlaub ...

Themenstarter
Thomeo-Urlaub hat das Thema eröffnet...

mein Headset ist mit keiner karte ausgestattet...das issn headset was man in die audigänge und in den Mikrofon gan steckt vom PC...also kein USB - headset ^^

und die Soundkarte habe ich angegeben...die zeigt er mir auch an unter

SETTINGS/OPTIONS/Device
im Teamspeak jedoch wird bei INPUT DEVICE und OUTPUT DEVICE meine Soundkarte angezeigt

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Luder2k

26.02.2008 11:08:16

Luder2k

Profilbild von Luder2k ...

jo stimmt au so .. hörste dich immernoch selbst?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Thomeo-Ur...

26.02.2008 11:09:23

Thomeo-Ur...

Profilbild von Thomeo-Urlaub ...

Themenstarter
Thomeo-Urlaub hat das Thema eröffnet...

nein nein...habe es so wie du gesagt hast aus gemacht...höre mich dem entsprechend nichtmehr

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1 2 3

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Weitere interessante Beiträge aus dem Forum:
Ich brauche Eure Hilfe!
Hilfe- Bildbeschreibung
Eröterung hilfe schnell !!!
Bitte um Hilfe.Es geht um das Fach Religion Thema
EZB Referat - HILFE!


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

1 Mitglieder online