Live-Ticker
 Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum menu Shop
 Schule & Uni
menu Referate
 Informationen
menu FAQs
 Statistik
Mitglieder397.326
Neue User0
Männer195.777
Frauen194.718
Online0
Referate12.458
SMS-User59.003
Forenbeiträge3.080.539
 Neue Mitglieder
  • Profilbild von elif05

    Weiblich elif05
    Alter: 18 Jahre
    Profil

  • Profilbild von teamsia8

    Weiblich teamsia8
    Alter: 18 Jahre
    Profil

  • Profilbild von teamsia

    Weiblich teamsia
    Alter: 16 Jahre
    Profil

  • Profilbild von philippa0701

    Weiblich philippa0701
    Alter: 30 Jahre
    Profil

  • Profilbild von melli0201

    Weiblich melli0201
    Alter: 16 Jahre
    Profil

  • Profilbild von Ottilisl

    Weiblich Ottilisl
    Alter: 13 Jahre
    Profil

  • Profilbild von Dyna6

    Maennlich Dyna6
    Alter: 16 Jahre
    Profil

  • Profilbild von jonic12

    Maennlich jonic12
    Alter: 14 Jahre
    Profil

  • Profilbild von leuchtendleer

    Weiblich leuchtendleer
    Alter: 16 Jahre
    Profil

  • Profilbild von Tessler

    Maennlich Tessler
    Alter: 30 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

Cinema 4D

(346x gelesen)

Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von swatchbeat

18.08.2007 13:27:41

swatchbeat

swatchbeat hat kein Profilbild...

Themenstarter
swatchbeat hat das Thema eröffnet...

Kennt sich jemand hier gut mit Cinema 4d aus?
Meine Frage: ... gibt es eine Möglichkeit, dass ich Objekte, die ich in Cinema4D 10 bearbeitet hab, dann später in Cinema4D 9 öffnen und bearbeiten kann (also d.h. dass die Bones, Polygones etc. erhalten bleiben)?
Danke für Eure Hilfe .-)

P.S.: Für die hellen Köpfe, die mir gleich als erste Antwort "GOOGLE Suche" schreiben ... Man findet da nicht genaueres.

Greez

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Tequila-S...

18.08.2007 13:35:57

Tequila-S...

Profilbild von Tequila-Sunrise84 ...

umgekehrt könnte ich es mir vorstellen.
Aber du kannst versuchen, die Objekte einfach mal zu importieren

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von SEAN_PAUL1

18.08.2007 13:40:53

SEAN_PAUL1

Profilbild von SEAN_PAUL1 ...

ich kenn mich mit c4d nicht wirklich aus aber ich kennen von anderen programmen das problem

beim dateiformat steht nirgends vll verison 9?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von swatchbeat

18.08.2007 13:42:41

swatchbeat

swatchbeat hat kein Profilbild...

Themenstarter
swatchbeat hat das Thema eröffnet...

Naja importieren geht ja ... nur sind dann die ganzen polygone, bones, splines usw. weg ... d.h. ich kann diese Objekte dann leider nicht weiter bearbeiten.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von swatchbeat

18.08.2007 13:46:06

swatchbeat

swatchbeat hat kein Profilbild...

Themenstarter
swatchbeat hat das Thema eröffnet...

nein, beim Dateiformat gibts keine Versionsunterschiede. Man kann auch beim Export nicht einstellen, dass ich das für eine ander C4D version benötige.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von NivMo

18.08.2007 14:03:08

NivMo

Profilbild von NivMo ...

eine doofe frage ... warum willst du es denn eigentlch von vers. 10 zurück in der 9er version haben ? ...

lass es doch in der 10er und mach damit weiter is doch besser ... Oo ...


Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von swatchbeat

18.08.2007 14:14:01

swatchbeat

swatchbeat hat kein Profilbild...

Themenstarter
swatchbeat hat das Thema eröffnet...

Nein, es ist keine doofe Frage, ich arbeite in zwei verschiedenen Animationsagenturen ... die eine Agentur verwendet Cinema 4D 9 und die andere Cinema 4D 10. Ich wollte meine selbst erstellte Objekt-Bibliothek von der einen Agentur mit in die andere nehmen (das ist eben ein Zeitersparnis, wenn man die Objekte nicht zwei mal modellieren muss .-)) ... und dabei tauchte eben das Problem auf.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von NivMo

18.08.2007 14:24:33

NivMo

Profilbild von NivMo ...

tja dann weist du das nächste mal erst auf der 9er version machen und dann in die andere agentur mitnehmen ... ^^


wenn nich hast du mal bei cinema 4d nachgeshcaut ob es da eine kleine ergänzungs software gibt, welche das problem beheben kann ? ... wäre so meine überlegung weil ein ähnliches problem hatte ich auch als ich auf der arbeite office 2007 hatte aber zuhause office 2000 ... wird ja auch nich unterstüzt deswegen habe die ja ein tool womit das behoben wird ... deswegn versuch es vllt. mit sowas

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von swatchbeat

18.08.2007 14:29:53

swatchbeat

swatchbeat hat kein Profilbild...

Themenstarter
swatchbeat hat das Thema eröffnet...

Umgekehrt geht es leider nicht, da die eine Agentur sich mit der Architektur befasst ... also da erstelle ich Gebäude, Objekte ... etc. und die andere Agentur befasst sich mit der Beleuchtung.
Es würde wenig Sinn machen, ein Objekt, welche noch nicht existent ist zu beleuchten, und dann dieses Objekt erstellen .-).

Ein Zusatzprogramm gibt es nicht.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Weitere interessante Beiträge aus dem Forum:
Cinema Bizarre...
Cinema 4D problem
Cinema 4D 8.0
Problem mit Power Cinema
Home Cinema! HELP!


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

0 Mitglieder online