Live-Ticker
 Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum menu Shop
 Schule & Uni
menu Referate
 Informationen
menu FAQs
 Statistik
Mitglieder397.563
Neue User0
Männer195.883
Frauen194.849
Online0
Referate12.458
SMS-User59.003
Forenbeiträge3.080.540
 Neue Mitglieder
  • Profilbild von referatenglisch

    Weiblich referatenglisch
    Alter: 27 Jahre
    Profil

  • Profilbild von emo23

    Maennlich emo23
    Alter: 24 Jahre
    Profil

  • Profilbild von Josef0815

    Maennlich Josef0815
    Alter: 17 Jahre
    Profil

  • Profilbild von lucsyd

    Weiblich lucsyd
    Alter: 30 Jahre
    Profil

  • Profilbild von Coolmann0815

    Maennlich Coolmann0815
    Alter: 17 Jahre
    Profil

  • Profilbild von HugoFelke

    Maennlich HugoFelke
    Alter: 47 Jahre
    Profil

  • Profilbild von Johng637

    Maennlich Johng637
    Alter: 6 Jahre
    Profil

  • Profilbild von wedkjbfesu

    Maennlich wedkjbfesu
    Alter: 30 Jahre
    Profil

  • Profilbild von HD23meganeu

    Weiblich HD23meganeu
    Alter: 49 Jahre
    Profil

  • Profilbild von besjanalani

    Weiblich besjanalani
    Alter: 16 Jahre
    Profil

     
Foren
Allgemeines
Forum durchsuchen:

 
Thema:

C-Media AC97 Audio Device

(572x gelesen)

Seiten: 1 2 3

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von Markus!

26.10.2005 21:44:25

Markus!

Profilbild von Markus! ...

Themenstarter
Markus! hat das Thema eröffnet...

kunde ja es ist ein K7S5A ja und was soll ich jetzt machen

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von ZeusTheCr...

26.10.2005 21:44:31

ZeusTheCr...

Profilbild von ZeusTheCreator ...

also, deine bezeichnung sagt nur das es eine soundkarte is, nich der hersteller. du bekommst den treiber eigentlich nur mit mb cd oda von hp.
vllt kannste aba auch das als standard sound inst.

oda suchst ma verschiedene treiberseiten
wie treiber-archiv etc ab
(die englischen seiten nich vergessen)
oda einfach ma bei google dein motherboard eingeben und treiber etc (also nummer von board)

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von kunde

26.10.2005 21:44:49

kunde

kunde hat kein Profilbild...

Wenn ja, hab ich die Treiber.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Horgh

26.10.2005 21:45:30

Horgh

Horgh hat kein Profilbild...

der cmedia wird öfter verbaut, hab den treiber glaub ich auch irgendwo, wenn du noch bedarf hast, schick ne lm

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Horgh

26.10.2005 21:47:10

Horgh

Horgh hat kein Profilbild...

achso sehe gerade is zwar der standard ac97, aber es gibt unterschiedliche je nachdem ob deiner mehrkanalton kann oder nicht

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Markus!

26.10.2005 21:47:11

Markus!

Profilbild von Markus! ...

Themenstarter
Markus! hat das Thema eröffnet...

kunde kannst du mir die treiber schicken oder den link schicken?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von kunde

26.10.2005 21:47:59

kunde

kunde hat kein Profilbild...

Seh nur grad, dass der Ordner mit den Installdateien über 100 MB groß is.Kann man schlecht via Mail verschicken:(

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von ZeusTheCr...

26.10.2005 21:49:00

ZeusTheCr...

Profilbild von ZeusTheCreator ...

www.ecsusa.com/downloads/drivers_sound.html

hier gibts was

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von drunkenraver

26.10.2005 21:49:14

drunkenraver

drunkenraver hat kein Profilbild...

hehe das k7s5a ^^ lol damit hat ich auch immer treiberprobs ... nun steht es durchgebrannt bei mir im zimmer rum

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Horgh

26.10.2005 21:49:22

Horgh

Horgh hat kein Profilbild...

dann hast du da zuviel drin, der eigentliche treiber liegt so bei 4-10 Mbyte

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von kunde

26.10.2005 21:50:33

kunde

kunde hat kein Profilbild...

Guck mal hier:

http://www.zdnet.de/treiber/man_prod/elitegroup_mainboard-treiber-wc.html

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1 2 3

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Weitere interessante Beiträge aus dem Forum:
Windows Media Player Problem
Media Monkey und lastfm
Audio-Bewerbung
vista windows media player
media player


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

0 Mitglieder online