Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum
 Schule & Uni
menu Referate / Hausarbeiten
 Informationen
menu FAQs
 Statistik
Mitglieder401.141
Neue User0
Männer197.596
Frauen196.714
Referate12.458
Forenbeiträge3.080.687
 Neue Mitglieder
  • Profilbild von uni20172017

    Weiblich uni20172017
    Alter: 47 Jahre
    Profil

  • Profilbild von MICHAELA78

    Weiblich MICHAELA78
    Alter: 20 Jahre
    Profil

  • Profilbild von fenerbahce99

    Weiblich fenerbahce99
    Alter: 18 Jahre
    Profil

  • Profilbild von Nikiticki

    Weiblich Nikiticki
    Alter: 17 Jahre
    Profil

  • Profilbild von C738

    Maennlich C738
    Alter: 31 Jahre
    Profil

  • Profilbild von linaaaahh

    Weiblich linaaaahh
    Alter: 15 Jahre
    Profil

  • Profilbild von pissdiss

    Maennlich pissdiss
    Alter: 27 Jahre
    Profil

  • Profilbild von kklllmm

    Maennlich kklllmm
    Alter: 15 Jahre
    Profil

  • Profilbild von Lynn123456

    Weiblich Lynn123456
    Alter: 18 Jahre
    Profil

  • Profilbild von justunknown

    Maennlich justunknown
    Alter: 37 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

BF2 + Big Problem :(

(760x gelesen)

Seiten: 1 2 3

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von Lover1989

14.07.2005 15:18:21

Lover1989

Profilbild von Lover1989 ...

Themenstarter
Lover1989 hat das Thema eröffnet...

Also ich hab ja auch das neue Battlefield 2 wie ihr alle auch *gg* und hab folgendes Problem :
Also wenn ich online zocken will muss ich alle Grafikoptionen auf ganz niedrig stellen und 800x600 ^^als ob das nicht schon grausam genug währ meint der noch ab nd zu ruckeln zu müssen :( ...das kriminell =( ab und an bekomm ich auch geasgt: "Netzwerkdatein sind beschädigt. Bitte nochmal versuchen" *lollll*
Windows meint auch noch " Nicht genuügend virtueller Speicher" *muahhh*
Ich bin ratlos...

Meine Hardware:
AMD Atholon 2400+
Asrock K7VT4A
266MHZ Arbeitsspeicher / 512 MB DDR Ram
60 GB Festplatte --> IBM Deskstar
und ne Geforce 6600GT / 128 MB DDR3 / AGP!!!!
bla bla der Rest is unwichtig....

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Lover1989

14.07.2005 15:35:15

Lover1989

Profilbild von Lover1989 ...

Themenstarter
Lover1989 hat das Thema eröffnet...

mannnnnooooo keiner ne Antwort ?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Frye

14.07.2005 15:37:33

Frye

Frye hat kein Profilbild...

ich denke dass es nich an deinem compi liegt

kugge ma hier:
http://www.gamestar.de/news/pc-spiele/action/26787/

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Frye

14.07.2005 15:39:34

Frye

Frye hat kein Profilbild...

also es gibt immer noch probleme mit battlefield. ich habs selber nich. nur demo gezockt. ich würd dir empfehlen nochmal zu de- und installieren. haste den patch drauf lassen lieber mal weg

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von pitililu

14.07.2005 15:44:26

pitililu

pitililu hat kein Profilbild...

naja ... schiebs halt auf den shclechten netzcode

und bei dem rechner kann ich mir shcon vorstellen das man "nur" 800*600 spielnen kann

ist ja nun nicht gerade mehr high end
da muss man schon hin und wieder mal paar abstriche machen

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Frye

14.07.2005 15:47:11

Frye

Frye hat kein Profilbild...

Minimum:
P4 1.7 GHz oder gleichwertig, 512MB RAM, 128 MB Video Card (1.4 shader support). Celeron 4 oder höher wird unterstützt.

Empfohlen:
P4 2.5GHz oder gleichwertig, 1GB RAM, 256MB Video Card

ich muss sagen sein system geht aber

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Lover1989

14.07.2005 15:47:29

Lover1989

Profilbild von Lover1989 ...

Themenstarter
Lover1989 hat das Thema eröffnet...

hmm also ich hab den Patch ma installiert naja^^direkt wieder gekillt...hab die ganz normlale 1ste Version drauf hmm ich hab das auch schon in div. Clans gesehen das welche den 1.01 zum laufen bekommen haben und nu keine Probleme haben nur wie soll das bitte gehen ^^ ich habs noch nich geschafft :(

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Kirus

14.07.2005 15:48:34

Kirus

Profilbild von Kirus ...

2GHz ist mehr aus ausreichend, die grafikkarte ist auch über dem normalbereicht, nur der RAM suckt etwas, aber daran soll es nicht liegen, ich denke mal das deine platte entweder zu voll ist oder zu langsam.

lass mal defrag laufen und schau dich im BIOS um ob du vielleicht die RAM timings auf fast oder torbo setzen kannst.
Versuche ausserdem deine grafikkarten treiber zu optimieren, was nicht heisst das es die neusten sein sollen, schau dich mal be www.rivastation.com um was die leute zu den verschiedenen versionen sagen.

Da NVidia die treiber immer auf die neusten modelle optimiert, werden älterre modelle meisst nicht mehr optimal angesprochen, was bei älterren treibern durchaus passiert.

Viel glück
P.S versuch das Anti aliasing weg zu lassen.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Frye

14.07.2005 15:49:53

Frye

Frye hat kein Profilbild...

also ich kann dir nich wirklich weiterhelfen weil ichs selbst nich hab meiner meinung liegts am spiel und nich an deinem system. weil wenn es selbst ruckelt wenn dus auf 800*600 hast kann da wat nich stimmen

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Lover1989

14.07.2005 15:51:22

Lover1989

Profilbild von Lover1989 ...

Themenstarter
Lover1989 hat das Thema eröffnet...

liegts an der I-net Leitung ? Ich glaub aber net^^ weil 1MB und real ab und an 2 MB Durchsatz (müsste doch reichen)

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Lover1989

14.07.2005 16:01:49

Lover1989

Profilbild von Lover1989 ...

Themenstarter
Lover1989 hat das Thema eröffnet...

Also ich habs ma mit Single Player probiert selbe Problem :( ich denke mal es liegt an der Festplatte weil die schon 3 Jahre alt is und ich musste die vor 4 Wochen schon mal formatieren weil ganz derbe Probleme hatte *Scheiß Ding*

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1 2 3

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

BF2 + Big Problem :(
Weitere interessante Beiträge aus dem Forum:
Referate Einbruch Kartenzahlung-Problem
Problem Windows XP/7
Windows Vista Problem
Apple iPad 2 Käufer melden Display-Problem
office problem
firefox ansicht problem


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

34 Mitglieder online