Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum
 Schule & Uni
menu Referate / Hausarbeiten
 Informationen
menu FAQs
 Statistik
Mitglieder401.273
Neue User2
Männer197.666
Frauen196.776
Referate12.458
Forenbeiträge3.080.734
 Neue Mitglieder
  • Profilbild von Camobaum

    Maennlich Camobaum
    Alter: 15 Jahre
    Profil

  • Profilbild von Aminhadad

    Maennlich Aminhadad
    Alter: 21 Jahre
    Profil

  • Profilbild von Bonzo03

    Maennlich Bonzo03
    Alter: 14 Jahre
    Profil

  • Profilbild von its

    Weiblich its
    Alter: 25 Jahre
    Profil

  • Profilbild von hannnsiiii

    Maennlich hannnsiiii
    Alter: 31 Jahre
    Profil

  • Profilbild von Frodo3

    Maennlich Frodo3
    Alter: 25 Jahre
    Profil

  • Profilbild von jojoxivii

    Weiblich jojoxivii
    Alter: 16 Jahre
    Profil

  • Profilbild von daserdbeer

    Maennlich daserdbeer
    Alter: 28 Jahre
    Profil

  • Profilbild von SteppenBird

    Weiblich SteppenBird
    Alter: 25 Jahre
    Profil

  • Profilbild von BeastMaster64

    Maennlich BeastMaster64
    Alter: 18 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

Apache-Profi gesucht

(274x gelesen)

Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von Miss_Baccara

28.05.2006 20:06:25

Miss_Baccara

Miss_Baccara hat kein Profilbild...

Themenstarter
Miss_Baccara hat das Thema eröffnet...

Hallo zusammen!

Kleine, aber wichtige Frage in die Runde:

Kennt sich jemand aus oder kennt ihr jemand anderen, der bei folgendem Problem helfen könnte:

Auf SuSe ist Apache installiert. Mit einem CMS-Client ("Joomla" wird eine Homepage erstellt.

Problem:

Beim localhost-Aufruf erscheint die Seite ganz normal (also komplett).

Bei externem Homepage-Aufruf erscheint nur der Text und ohne Grafiken!?!

Was könnte da das Problem sein?

Es ist sehr wichtig, es geht um eine Diplomarbeit. Wäre cool, wenn sich jemand auskennen würde.

Grüsse
Miss_Baccara

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Miss_Baccara

28.05.2006 20:10:05

Miss_Baccara

Miss_Baccara hat kein Profilbild...

Themenstarter
Miss_Baccara hat das Thema eröffnet...

*push*

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von heqa

28.05.2006 20:10:40

heqa

Profilbild von heqa ...

Und ich dachte es geht um indianer.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von AppelHenka

28.05.2006 20:12:08

AppelHenka

Profilbild von AppelHenka ...

vielleich nen absoluten pfad genommen und keinen relativen
kann ich mir zwar kaum vorstellen wenn du deine diplomarbeit machst aber is das einzige was mir spontan einfällt

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von static-x

28.05.2006 20:15:39

static-x

Profilbild von static-x ...

vllt solltest die bilder auf s webspace laden?!?!?
ka wär ja ne möglichkeit

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Miss_Baccara

28.05.2006 20:19:04

Miss_Baccara

Miss_Baccara hat kein Profilbild...

Themenstarter
Miss_Baccara hat das Thema eröffnet...

Also das mit den Pfaden habe ich geprüft.

Ich glaube ich habe das Problem gefunden: Ein image-Link z. B. verweist auf die URL http://localhost/ ... und irgendwie ist es logisch, dass man von extern nicht auf localhost zugreifen kann..

Meinst du auch, dass es an dem liegen könnte?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von naeoe

28.05.2006 20:19:38

naeoe

Profilbild von naeoe ...

du hast bei der installation auch localhost als host von der page angegeben right?

wenn nämlich nun einer extern auf die Homepage zugreift, wird beim nachladen der Grafiken auch der Localhost angesprochen.
Der Localhost ist jedoch der PC, wo die Seite aufgerufen wird..
daher erscheinen auch keine bilder, da die Bilder auf dem Apache liegen, und nicht auf dem zugreifenden PC.


daher musst du in der Configuration.php im Root folder den Host ändern.
dies machst du wie folgt: per FTP runterladen, per editor öffnen und den Host verändern.


dazu benötigst du zumeist einen dynamic DNS, da sich deine IP Adresse wohl nach jeder einwahl verändert!

ein DynDNS oder Dynamic DNS kann automatisch per client aktualiesiert werdn.
Einige Router übernehmen das auch für dich (z.B. die meisten Netgear router oder auch die verbreitete Fritz box....)



by the way...das ist kein Apacheproblem, sondern ein Joomlaproblem *g*

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von AppelHenka

28.05.2006 20:20:07

AppelHenka

Profilbild von AppelHenka ...

wär ne möglichkeit

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von felixdaho...

28.05.2006 20:22:50

felixdaho...

Profilbild von felixdahousecat ...

hehe bilder auf //localhost/
da haste doch den fehler
schieb sie am besten auf eigenen webspace un verlinke neu

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von Miss_Baccara

28.05.2006 20:24:22

Miss_Baccara

Miss_Baccara hat kein Profilbild...

Themenstarter
Miss_Baccara hat das Thema eröffnet...

Vielen Dank für eure Hilfe, das ist lieb! Werde ich mal ausprobieren .....

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Apache-Profi gesucht
Weitere interessante Beiträge aus dem Forum:
Referate Trump Fahrradnavi gesucht
Haltbaren Flansch gesucht
Guter Tennisschläger gesucht
Guten Koffer für Schüleraustausch gesucht
Erfahrungen mit Primark gesucht
Sport Kopfhörer gesucht


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

135 Mitglieder online