Live-Ticker
 Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum menu Shop
 Schule & Uni
menu Referate
 Informationen
menu FAQs
 Statistik
Mitglieder398.987
Neue User42
Männer196.570
Frauen195.586
Online8
Referate12.458
SMS-User59.003
Forenbeiträge3.080.573
 Neue Mitglieder
  • Profilbild von Kalle1234576

    Maennlich Kalle1234576
    Alter: 22 Jahre
    Profil

  • Profilbild von francine11

    Weiblich francine11
    Alter: 16 Jahre
    Profil

  • Profilbild von nastia525

    Weiblich nastia525
    Alter: 18 Jahre
    Profil

  • Profilbild von SamanTheKing

    Maennlich SamanTheKing
    Alter: 19 Jahre
    Profil

  • Profilbild von golferin74

    Weiblich golferin74
    Alter: 43 Jahre
    Profil

  • Profilbild von Denizk2000

    Maennlich Denizk2000
    Alter: 22 Jahre
    Profil

  • Profilbild von erlotiuen

    Maennlich erlotiuen
    Alter: 31 Jahre
    Profil

  • Profilbild von Freeplexity

    Maennlich Freeplexity
    Alter: 31 Jahre
    Profil

  • Profilbild von Ivo111

    Weiblich Ivo111
    Alter: 15 Jahre
    Profil

  • Profilbild von Lisa2001

    Weiblich Lisa2001
    Alter: 16 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

8800GTX

(705x gelesen)

Seiten: 1 2 3

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von sixfeetun...

20.01.2008 13:16:03

sixfeetun...

sixfeetunder666 hat kein Profilbild...

betriebssystem? xp/ vista? neuste treiber haste auch installiert... ..wenn du noch en alten hast, den alten erst löschen sonst kanns zu grafikproblemen kommen

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von mapapa01

20.01.2008 13:17:48

mapapa01

mapapa01 hat kein Profilbild...

Themenstarter
mapapa01 hat das Thema eröffnet...

strom is genug da...sonst würden auch die games sotocken oder so...player...habs mit 2 probiert ... gleiche vorkomnisse ...

ne hab xp...
also die neusten Gra:ka-Treiber instalieren???
warum die alten löschen? passiert das nicht automatisch???

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von DundGAlDa

20.01.2008 13:19:39

DundGAlDa

Profilbild von DundGAlDa ...

boring hat schon recht,wenn man dir hier nicht helfen kann,dann ruf bei der nvidia service hotline an

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von sixfeetun...

20.01.2008 13:19:40

sixfeetun...

sixfeetunder666 hat kein Profilbild...

am besten gehste morgen zu nem pc shop, da du aus berlin kommst z.B. je computer oda so.. denke die können dir eher helfen und geben keine sinnlosen comments

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von sixfeetun...

20.01.2008 13:20:32

sixfeetun...

sixfeetunder666 hat kein Profilbild...

ne bei nvidia steht eigntlich immer extra da, dass du die alten erst löschen sollst..

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von m-tin

20.01.2008 13:23:38

m-tin

Profilbild von m-tin ...

Hatte zwar noch nie ne nvidia graka (jaja ich war immer ATi treu (= ), aber da muss au irgendwas dabei sein wo du etliche einstellungen vornhemen kannst. Musst ma gucken vllt. is bei den video optionen der Farbregler ganz unten und demnach alles schwarz weiss^^

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von sixfeetun...

20.01.2008 13:26:08

sixfeetun...

sixfeetunder666 hat kein Profilbild...

dat kannste mit der "nvidia systemsteuerung" einstellen

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von mapapa01

20.01.2008 13:29:35

mapapa01

mapapa01 hat kein Profilbild...

Themenstarter
mapapa01 hat das Thema eröffnet...

genau das wars...hab auch schon geguckt...die regler waren alle ganz runter gedreht...jetzt ists besser...aber wie kanns passieren das sowas vorkommt????


Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von sixfeetun...

20.01.2008 13:30:54

sixfeetun...

sixfeetunder666 hat kein Profilbild...

also bei mir läuft die 8800er ohne probleme, hier erstma das aktuellste update für xp:

http://www.nvidia.de/object/winxp_169.21_whql_de.html

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von sixfeetun...

20.01.2008 13:34:52

sixfeetun...

sixfeetunder666 hat kein Profilbild...

na siehste naja haste die 8800er schon länger oder gerade neu? kann auch sein, da es verschiedene tastenkombinationen unter xp und vista gibt mit denen bei mir z.B. andauernd dat mikrofon ausgestellt wird vom headset und vllt. könnte es daran gelegen haben ansonstn treiberupdate kann trotzdem nie schaden :P

na dann have fun wa

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von m-tin

20.01.2008 13:36:48

m-tin

Profilbild von m-tin ...

is bei mir au schon passiert, als ichn neuen treiber installiert hatte waren auf einmal alle videos nur noch schwarz-weiß.. Passiert halt^^ xD

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1 2 3

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Weitere interessante Beiträge aus dem Forum:
Grafikkarten-Problem
Betäuben
Infos über Guthabenkonto?
Bio - Klassische Genetik
Camcorder zulegen!


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

8 Mitglieder online