Live-Ticker
 Community
menu Registrieren menu Mitglieder Login menu Chat menu Flirtsuche menu Forum menu Shop
 Schule & Uni
menu Referate
 Informationen
menu FAQs
 Statistik
Mitglieder398.903
Neue User0
Männer196.531
Frauen195.541
Online3
Referate12.458
SMS-User59.003
Forenbeiträge3.080.572
 Neue Mitglieder
  • Profilbild von atunga25

    Maennlich atunga25
    Alter: 31 Jahre
    Profil

  • Profilbild von kiddiekidd

    Maennlich kiddiekidd
    Alter: 31 Jahre
    Profil

  • Profilbild von Kumiichan

    Weiblich Kumiichan
    Alter: 19 Jahre
    Profil

  • Profilbild von atunga1905

    Maennlich atunga1905
    Alter: 31 Jahre
    Profil

  • Profilbild von rule2v

    Maennlich rule2v
    Alter: 31 Jahre
    Profil

  • Profilbild von Jolandi

    Weiblich Jolandi
    Alter: 20 Jahre
    Profil

  • Profilbild von domi2116

    Weiblich domi2116
    Alter: 22 Jahre
    Profil

  • Profilbild von andysbob6

    Maennlich andysbob6
    Alter: 29 Jahre
    Profil

  • Profilbild von Bali7

    Weiblich Bali7
    Alter: 19 Jahre
    Profil

  • Profilbild von walterpausd

    Maennlich walterpausd
    Alter: 30 Jahre
    Profil

     
Foren
Computer & Internet
Forum durchsuchen:

 
Thema:

3D Mark 05 problem

(201x gelesen)

Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Beitrag von Dortmunde...

08.12.2005 20:32:25

Dortmunde...

Profilbild von Dortmunderhonk ...

Themenstarter
Dortmunderhonk hat das Thema eröffnet...

Also hab ne super N6600GT von ASUS nen 2,8 AMD und 1 GB RAM... Mainboard von PCChips habe mal 3D Mark 05 test gemacht und nur läppische 900 Punkte woran kann das leigen????????? Hat jemand nen Plan oder verbesserungs Vorschläge?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von tailz

08.12.2005 20:35:12

tailz

Profilbild von tailz ...

irgendwelche Prozesse im Hintergrund gehabt?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von amd_dragon

08.12.2005 20:37:09

amd_dragon

Profilbild von amd_dragon ...

guck mal in tastmanager was so alles läuft
mobo von pcchips..was is da für n cgip drauf? via,sis,nforce...?

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von 8ball88

08.12.2005 20:45:04

8ball88

Profilbild von 8ball88 ...

Ich würde sagen, dass es an deiner Grafikkarte liegt.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von MadMaaarty

08.12.2005 20:47:07

MadMaaarty

Profilbild von MadMaaarty ...

Kann doch nicht an der Grafikkarte liegen, hab ja selbst nur ne 6800 GS und komm auf über 5000 Punkte.

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Beitrag von BuzzzT

08.12.2005 20:47:40

BuzzzT

Profilbild von BuzzzT ...

na wahrscheinlich hast gar nicht alle test gemacht, vll gehn n paar nciht

Profil | Livenachricht | SMS senden | Gästebuch | Nachricht | Bildergalerie


Seiten: 1

Du mußt dich registrieren, bevor Du einen Beitrag bzw. eine Antwort erstellen kannst.

Weitere interessante Beiträge aus dem Forum:
Kartenzahlung-Problem
Problem Windows XP/7
Windows Vista Problem
Apple iPad 2 Käufer melden Display-Problem
office problem


Dein Live Messenger LiveMessenger

Diese Funktion ist nur für Mitglieder verfügbar.

Anmelden | Login

Keine neue Nachricht
Jetzt Gratis bei Pausenhof.de registrieren...

3 Mitglieder online